Meerkat.Security.WebApi 3.2.0

dotnet add package Meerkat.Security.WebApi --version 3.2.0
NuGet\Install-Package Meerkat.Security.WebApi -Version 3.2.0
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="Meerkat.Security.WebApi" Version="3.2.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Meerkat.Security.WebApi --version 3.2.0
#r "nuget: Meerkat.Security.WebApi, 3.2.0"
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install Meerkat.Security.WebApi as a Cake Addin
#addin nuget:?package=Meerkat.Security.WebApi&version=3.2.0

// Install Meerkat.Security.WebApi as a Cake Tool
#tool nuget:?package=Meerkat.Security.WebApi&version=3.2.0

An activity based security framework for ASP.NET WebApi

Product Compatible and additional computed target framework versions.
.NET Framework net452 is compatible.  net46 was computed.  net461 was computed.  net462 is compatible.  net463 was computed.  net47 was computed.  net471 was computed.  net472 is compatible.  net48 is compatible.  net481 was computed. 
Compatible target framework(s)
Included target framework(s) (in package)
Learn more about Target Frameworks and .NET Standard.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
3.2.0 530 1/3/2021
3.1.3 6,526 4/29/2019
3.1.2 607 3/10/2019
3.1.1 995 9/3/2018
3.1.0 783 8/31/2018
3.0.0 1,040 4/15/2018
2.2.3 1,303 7/3/2017
2.2.2 1,004 5/22/2017
2.2.1 1,209 2/4/2017
2.2.0 1,590 9/22/2016
2.1.0 1,320 9/20/2016
2.0.0 1,012 6/6/2016
1.1.0 1,006 5/24/2016
1.0.2 989 5/23/2016
1.0.1 977 5/23/2016
1.0.0 986 5/19/2016

Introduce netstandard2.1 and net48 as targets
Reduce NET Core depedencies on netstandard2.0 so we can use in netcoreapp2.1