Microsoft.NETCore.Runtime.CoreCLR 2.0.8

The ID prefix of this package has been reserved for one of the owners of this package by NuGet.org. Prefix Reserved
.NET Standard 1.0
Additional Details

This package has been deprecated as part of the .NET Package Deprecation effort. You can learn more about it from https://github.com/dotnet/announcements/issues/217

Requires NuGet 2.12 or higher.

dotnet add package Microsoft.NETCore.Runtime.CoreCLR --version 2.0.8
NuGet\Install-Package Microsoft.NETCore.Runtime.CoreCLR -Version 2.0.8
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="Microsoft.NETCore.Runtime.CoreCLR" Version="2.0.8" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Microsoft.NETCore.Runtime.CoreCLR --version 2.0.8
#r "nuget: Microsoft.NETCore.Runtime.CoreCLR, 2.0.8"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install Microsoft.NETCore.Runtime.CoreCLR as a Cake Addin
#addin nuget:?package=Microsoft.NETCore.Runtime.CoreCLR&version=2.0.8

// Install Microsoft.NETCore.Runtime.CoreCLR as a Cake Tool
#tool nuget:?package=Microsoft.NETCore.Runtime.CoreCLR&version=2.0.8

The .NET Core runtime, called CoreCLR, and the base library, called System.Private.CoreLib. It includes the garbage collector, JIT compiler, base .NET data types and many low-level classes.
a536e7eec55c538c94639cefe295aa672996bf9b
When using NuGet 3.x this package requires at least version 3.4.

Product Versions
.NET net5.0 net5.0-windows net6.0 net6.0-android net6.0-ios net6.0-maccatalyst net6.0-macos net6.0-tvos net6.0-windows net7.0 net7.0-android net7.0-ios net7.0-maccatalyst net7.0-macos net7.0-tvos net7.0-windows
.NET Core netcoreapp1.0 netcoreapp1.1 netcoreapp2.0 netcoreapp2.1 netcoreapp2.2 netcoreapp3.0 netcoreapp3.1
.NET Standard netstandard1.0 netstandard1.1 netstandard1.2 netstandard1.3 netstandard1.4 netstandard1.5 netstandard1.6 netstandard2.0 netstandard2.1
.NET Framework net45 net451 net452 net46 net461 net462 net463 net47 net471 net472 net48
MonoAndroid monoandroid
MonoMac monomac
MonoTouch monotouch
Tizen tizen30 tizen40 tizen60
Universal Windows Platform uap uap10.0
Windows Phone wp8 wp81 wpa81
Windows Store netcore netcore45 netcore451
Xamarin.iOS xamarinios
Xamarin.Mac xamarinmac
Xamarin.TVOS xamarintvos
Xamarin.WatchOS xamarinwatchos
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.

NuGet packages (9)

Showing the top 5 NuGet packages that depend on Microsoft.NETCore.Runtime.CoreCLR:

Package Downloads
Microsoft.NETCore.Portable.Compatibility The ID prefix of this package has been reserved for one of the owners of this package by NuGet.org.

Enables compatiblity with portable libraries targeting previous .NET releases like .NET Framework 4.0 and Silverlight. This package supports retargeting references to classic reference assemblies (mscorlib.dll, system.dll, etc) to new contract assemblies (System.Runtime.dll, System.IO, etc). It does this in a pay-for-play way to prevent consuming assemblies from having to reference all of the contracts that happen to overlap with mscorlib. As such, when using this package you may encounter errors like error CS0012: The type 'WebRequest' is defined in an assembly that is not referenced. You must add a reference to assembly 'System.Net.Requests, Version=0.0.0.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a'. To resolve these errors install the package with the same name name as the missing assembly. TFS ID: 1612576, GitHub SHA: https://github.com/dotnet/corefx/tree/f47c814b003d17da52940739e227f04e52b10279 When using NuGet 3.x this package requires at least version 3.4.

Microsoft.NETCore.UniversalWindowsPlatform The ID prefix of this package has been reserved for one of the owners of this package by NuGet.org.

Provides a set of packages that can be used when building Universal Windows applications on .NETCore. d67bd83a075b8b10cb95810568073c1a3211f28b When using NuGet 3.x this package requires at least version 3.4.

Microsoft.NETCore.Runtime The ID prefix of this package has been reserved for one of the owners of this package by NuGet.org.

The .NET Core runtime. \r\n TFS ID: 1599443, GitHub SHA: https://github.com/dotnet/corefx/tree/eede273a4dfabcea608621f5e1bbf8ad00584cfb

Microsoft.FSharp.Compiler.Host.netcore

.NET Core compatible version of the fsharp compiler fsc.exe. Supported Platforms: - .NET Core (netstandard1.6)

RiskLog

Package Description

GitHub repositories (3)

Showing the top 3 popular GitHub repositories that depend on Microsoft.NETCore.Runtime.CoreCLR:

Repository Stars
mellinoe/ge
A general-purpose 3D game engine with editor, built with .NET Core
ProfessionalCSharp/ProfessionalCSharp6
Code samples for the book Professional C# 6 and .NET Core 1.0, Wrox Press
mellinoe/vk
Low-level Vulkan bindings for .NET.
Version Downloads Last updated
2.0.8 273,955 7/10/2018
2.0.7 27,768 4/16/2018
2.0.6 15,992 3/13/2018
2.0.5 28,543 1/9/2018
2.0.4 4,708 12/12/2017
2.0.3 27,211 11/14/2017
2.0.0 137,354 8/11/2017
2.0.0-preview2-25407-01 1,713 6/27/2017
2.0.0-preview1-25301-02 2,934 5/9/2017
1.1.13 804,555 5/14/2019
1.1.12 246,946 3/11/2019
1.1.11 2,322,086 2/12/2019
1.1.10 78,980 10/9/2018
1.1.9 527,355 7/10/2018
1.1.8 15,116 4/16/2018
1.1.7 14,136 3/13/2018
1.1.6 13,312 1/9/2018
1.1.5 23,137 11/14/2017
1.1.4 12,337 9/20/2017
1.1.2 8,939,291 5/9/2017
1.1.1 2,516,947 3/6/2017
1.1.0 1,389,558 11/15/2016
1.1.0-preview1-24608-01 65,469 10/24/2016
1.0.18 688,678 5/14/2019
1.0.17 54,317 3/11/2019
1.0.16 136,394 2/12/2019
1.0.15 67,173 10/9/2018
1.0.14 2,437,472 7/10/2018
1.0.13 14,756 4/16/2018
1.0.12 1,661,649 3/13/2018
1.0.11 6,284 1/9/2018
1.0.10 23,956 11/14/2017
1.0.9 14,175 9/20/2017
1.0.7 26,377,477 5/9/2017
1.0.6 1,473,636 3/6/2017
1.0.5 224,604 12/13/2016
1.0.4 2,238,253 8/11/2016
1.0.3 1,304,639 6/27/2016
1.0.2 43,540,098 6/27/2016
1.0.2-rc2-24027 9,635,329 5/16/2016
1.0.1 522,699 2/23/2016
1.0.1-beta-23516 21,104 11/18/2015
1.0.1-beta-23409 2,155 10/15/2015