NCrontab.Advanced 1.3.15

Cron string parser for .NET

Install-Package NCrontab.Advanced -Version 1.3.15
dotnet add package NCrontab.Advanced --version 1.3.15
<PackageReference Include="NCrontab.Advanced" Version="1.3.15" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add NCrontab.Advanced --version 1.3.15
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

  • .NETFramework 3.5

    • No dependencies.
  • .NETFramework 4.0

    • No dependencies.
  • .NETFramework 4.5

    • No dependencies.
  • .NETFramework 4.5.1

    • No dependencies.
  • .NETFramework 4.6

    • No dependencies.
  • .NETStandard 1.0

Version History

Version Downloads Last updated
1.3.15 16,245 10/25/2018
1.3.11 39,950 11/1/2017
1.2.3.3 37,919 1/9/2017
1.2.3.2 418 12/30/2016
1.2.3 7,388 8/17/2016
1.2.2 348 8/17/2016
1.2.1 479 8/9/2016
1.1.1 4,299 1/14/2016
1.1.0 279 1/14/2016
1.0.2 342 1/13/2016
1.0.1.3 415 1/13/2016
1.0.1.1 281 1/12/2016
1.0.1 270 1/12/2016
1.0.0.1 320 1/11/2016
1.0.0 277 1/11/2016