NullGuard.Fody 1.5.2

Add null checks.

Requires NuGet 2.8 or higher.

Install-Package NullGuard.Fody -Version 1.5.2
dotnet add package NullGuard.Fody --version 1.5.2

Version History

Version Downloads Last updated
1.5.2 (current version) 2,102 5/5/2017
1.5.1 348 4/29/2017
1.5.0 64 4/29/2017
1.4.6 16,744 2/13/2016
1.4.5 1,647 12/22/2015
1.4.4 1,638 8/15/2015
1.4.3 352 7/18/2015
1.4.2 865 6/30/2015
1.4.1 2,550 3/11/2015
1.4.0 155 3/11/2015
1.3.0 140 3/11/2015
1.2.0 4,338 3/3/2014
1.1.3 216 2/26/2014
1.1.2 178 2/25/2014
1.1.1 178 2/24/2014
1.1.0 540 12/16/2013
1.0.1 180 12/16/2013
1.0.0 238 11/29/2013
0.7.2 277 11/5/2013
0.7.1 406 8/15/2013
0.7.0.1 152 8/14/2013
0.7.0 183 8/14/2013
0.6.7 169 7/27/2013
0.6.6 167 7/22/2013
0.6.5 162 7/22/2013
0.6.4 157 7/22/2013
0.6.3 211 7/9/2013
0.6.2 199 7/7/2013
0.6.1 248 5/17/2013
0.6.0 210 5/16/2013
0.5.1.2 287 4/2/2013
0.5.1.1 166 4/2/2013
0.5.1 309 3/24/2013
0.5.0 208 3/24/2013
0.4.0 223 3/5/2013
0.3.1 231 2/24/2013
0.3.0 237 2/17/2013
0.2.0 247 1/12/2013
0.1.1 226 1/8/2013