Obsolete.Fody 4.2.4

Allows a more expressive use of the ObsoleteAttribute.

Requires NuGet 2.8 or higher.

Install-Package Obsolete.Fody -Version 4.2.4
dotnet add package Obsolete.Fody --version 4.2.4

Version History

Version Downloads Last updated
4.2.4 (current version) 133 8/1/2017
4.2.3 35 8/1/2017
4.2.2 1,956 4/26/2017
4.2.1 152 4/23/2017
4.2.0 53 4/22/2017
4.1.0 6,454 4/11/2016
4.0.5 411 3/16/2016
4.0.4 928 2/13/2016
4.0.3 2,773 8/15/2015
4.0.2 187 8/8/2015
4.0.1 130 8/8/2015
4.0.0 1,503 3/6/2015
3.1.0 6,327 4/7/2014
3.0.4 1,733 4/1/2014
3.0.3 163 4/1/2014
3.0.2 656 3/3/2014
3.0.1 686 12/16/2013
3.0.0 1,168 11/18/2013
2.5.0 549 11/5/2013
2.4.0 195 11/4/2013
2.3.0 1,822 7/12/2013
2.2.0 190 7/12/2013
2.1.2 172 7/7/2013
2.1.1 175 7/3/2013
2.0.0 181 6/29/2013
1.6.2 789 5/17/2013
1.6.1.1 456 4/2/2013
1.6.1 217 3/24/2013
1.6.0 201 3/24/2013
1.5.3 240 3/4/2013
1.5.1 803 2/12/2013
1.5.0 223 2/11/2013
1.4.2 424 12/21/2012
1.4.1 207 12/21/2012
1.4.0 380 12/10/2012
1.3.0 300 11/24/2012
1.2.0 1,357 10/9/2012
1.1.0 250 9/29/2012
1.0.0 354 8/15/2012
0.9.0 304 7/8/2012
0.8.0 539 6/4/2012
0.7.0 232 6/2/2012
0.6.0 214 6/1/2012
0.5.0 216 6/1/2012
0.4.0 229 5/31/2012
0.3.0 216 5/30/2012
0.2.0 213 5/30/2012
0.1.0 249 5/30/2012