OmniSharp.Extensions.LanguageServer 0.13.1

You can use this package to create a language server, that will be consumed by many clients

Install-Package OmniSharp.Extensions.LanguageServer -Version 0.13.1
dotnet add package OmniSharp.Extensions.LanguageServer --version 0.13.1
<PackageReference Include="OmniSharp.Extensions.LanguageServer" Version="0.13.1" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add OmniSharp.Extensions.LanguageServer --version 0.13.1
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Showing the top 1 GitHub repositories that depend on OmniSharp.Extensions.LanguageServer:

Repository Stars
OmniSharp/omnisharp-roslyn
OmniSharp based on roslyn workspaces

Version History

Version Downloads Last updated
0.13.1 355 7/21/2019
0.13.0 85 7/21/2019
0.12.1 2,474 5/22/2019
0.12.0 1,877 3/19/2019
0.11.3 1,561 1/20/2019
0.11.2 140 1/20/2019
0.11.1 148 1/19/2019
0.11.0 148 1/19/2019
0.10.0 1,458 9/6/2018
0.9.0-beta0005 192 6/30/2018
0.9.0-beta0004 185 6/28/2018
0.9.0-beta0003 205 6/27/2018
0.9.0-beta0002 186 6/26/2018
0.9.0-beta0001 201 6/26/2018
0.8.0 360 2/16/2018
0.7.9 522 2/13/2018
0.7.7 255 2/2/2018
0.7.6 247 1/31/2018
0.7.5 265 1/29/2018
0.7.4 235 1/16/2018
0.7.3 256 1/10/2018
0.7.2 250 12/4/2017