Pax.Db 2.2.0

Simple Db Orm
Support Mssql,Mysql,SqlLite,PostgreSQL,LocalDb

Requires NuGet 2.2.0.0 or higher.

Install-Package Pax.Db -Version 2.2.0
dotnet add package Pax.Db --version 2.2.0
<PackageReference Include="Pax.Db" Version="2.2.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Pax.Db --version 2.2.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
2.2.0 407 7/3/2018
2.1.0 430 1/11/2018
2.0.0.66 454 6/20/2017
2.0.0.64 438 10/21/2016
2.0.0.64-rc3 393 10/21/2016
2.0.0.64-rc2 401 10/21/2016
2.0.0.64-rc1 389 10/21/2016
2.0.0.62 434 9/7/2016
2.0.0.60 454 8/12/2016
2.0.0.58 455 7/7/2016
2.0.0.56 439 6/13/2016
2.0.0.54 465 4/21/2016
2.0.0.52 499 1/18/2016
2.0.0.48 486 11/23/2015
2.0.0.47 493 11/20/2015