PgBulk.Abstractions 1.1.3

.NET 5.0
dotnet add package PgBulk.Abstractions --version 1.1.3
NuGet\Install-Package PgBulk.Abstractions -Version 1.1.3
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="PgBulk.Abstractions" Version="1.1.3" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add PgBulk.Abstractions --version 1.1.3
#r "nuget: PgBulk.Abstractions, 1.1.3"
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install PgBulk.Abstractions as a Cake Addin
#addin nuget:?package=PgBulk.Abstractions&version=1.1.3

// Install PgBulk.Abstractions as a Cake Tool
#tool nuget:?package=PgBulk.Abstractions&version=1.1.3

Package Description

Product Compatible and additional computed target framework versions.
.NET net5.0 is compatible.  net5.0-windows was computed.  net6.0 is compatible.  net6.0-android was computed.  net6.0-ios was computed.  net6.0-maccatalyst was computed.  net6.0-macos was computed.  net6.0-tvos was computed.  net6.0-windows was computed.  net7.0 was computed.  net7.0-android was computed.  net7.0-ios was computed.  net7.0-maccatalyst was computed.  net7.0-macos was computed.  net7.0-tvos was computed.  net7.0-windows was computed.  net8.0 was computed.  net8.0-android was computed.  net8.0-ios was computed.  net8.0-maccatalyst was computed.  net8.0-macos was computed.  net8.0-tvos was computed.  net8.0-windows was computed. 
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.
  • net5.0

    • No dependencies.
  • net6.0

    • No dependencies.

NuGet packages (2)

Showing the top 2 NuGet packages that depend on PgBulk.Abstractions:

Package Downloads
PgBulk

Package Description

PgBulk.EFCore

Package Description

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
1.1.3 206 11/6/2023
1.1.2 397 9/25/2023
1.1.1 135 9/20/2023
1.1.0 90 9/20/2023
1.0.9 1,667 7/1/2022
1.0.8 672 6/30/2022
1.0.7 645 6/29/2022
1.0.3 685 6/29/2022
1.0.2 663 6/29/2022
1.0.1 674 6/29/2022
1.0.0 685 6/29/2022