PostSharp.Patterns.Caching.IMemoryCache 6.6.7

PostSharp.Patterns.Caching: Compatibility with Microsoft's IMemoryCache.

There is a newer prerelease version of this package available.
See the version list below for details.

Requires NuGet 2.12 or higher.

Install-Package PostSharp.Patterns.Caching.IMemoryCache -Version 6.6.7
dotnet add package PostSharp.Patterns.Caching.IMemoryCache --version 6.6.7
<PackageReference Include="PostSharp.Patterns.Caching.IMemoryCache" Version="6.6.7" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add PostSharp.Patterns.Caching.IMemoryCache --version 6.6.7
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
6.7.1-preview 24 5/7/2020
6.6.7 30 5/7/2020
6.6.6 38 4/20/2020
6.6.4-rc 58 4/8/2020
6.6.3-preview 77 3/27/2020
6.6.2-preview 85 3/12/2020
6.6.1-preview 70 3/12/2020
6.5.8 24 5/7/2020
6.5.7 31 4/16/2020
6.5.6 76 4/7/2020
6.5.5 47 3/27/2020
6.5.3 53 3/11/2020
6.5.2-rc 84 2/20/2020