Prism.Plugin.Logging.AppCenter 8.1.16

.NET Standard 2.0

Requires NuGet 2.12 or higher.

Install-Package Prism.Plugin.Logging.AppCenter -Version 8.1.16
dotnet add package Prism.Plugin.Logging.AppCenter --version 8.1.16
<PackageReference Include="Prism.Plugin.Logging.AppCenter" Version="8.1.16" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Prism.Plugin.Logging.AppCenter --version 8.1.16
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: Prism.Plugin.Logging.AppCenter, 8.1.16"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install Prism.Plugin.Logging.AppCenter as a Cake Addin
#addin nuget:?package=Prism.Plugin.Logging.AppCenter&version=8.1.16

// Install Prism.Plugin.Logging.AppCenter as a Cake Tool
#tool nuget:?package=Prism.Plugin.Logging.AppCenter&version=8.1.16
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Provides implementations and abstractions for writing ILoggerFacade & ILogger logs to App Center.

Product Versions
.NET net5.0 net5.0-windows net6.0 net6.0-android net6.0-ios net6.0-maccatalyst net6.0-macos net6.0-tvos net6.0-windows
.NET Core netcoreapp2.0 netcoreapp2.1 netcoreapp2.2 netcoreapp3.0 netcoreapp3.1
.NET Standard netstandard2.0 netstandard2.1
.NET Framework net461 net462 net463 net47 net471 net472 net48
MonoAndroid monoandroid
MonoMac monomac
MonoTouch monotouch
Tizen tizen40 tizen60
Xamarin.iOS xamarinios
Xamarin.Mac xamarinmac
Xamarin.TVOS xamarintvos
Xamarin.WatchOS xamarinwatchos
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on Prism.Plugin.Logging.AppCenter:

Package Downloads
Elysium.Prism.Gem

Package Description

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
8.1.16 3,005 7/2/2021
8.0.11-beta 3,019 8/27/2020
7.2.0.1421 4,461 8/25/2020
7.2.0.1114 9,857 4/24/2020
7.2.0.1053 926 4/6/2020
7.2.0.700 4,625 11/11/2019
7.2.0.616 11,224 9/1/2019
7.2.0.560 486 7/26/2019
1.4.0.342-pre 678 5/6/2019
1.4.0.316-pre 639 2/20/2019
1.3.0.305 11,288 12/7/2018
1.3.0.303-pre 438 12/5/2018
1.2.0.288 559 11/29/2018
1.1.1.275 713 11/15/2018
1.1.1.230 2,856 10/16/2018
1.1.1.217-pre 494 9/27/2018
1.1.0.89 1,058 7/25/2018
1.1.0.85 696 7/6/2018