Quickenshtein 1.5.1

A quick and memory efficient Levenshtein Distance calculator for .NET

This package has a SemVer 2.0.0 package version: 1.5.1+gdebbc44-appveyor.39281231.
Install-Package Quickenshtein -Version 1.5.1
dotnet add package Quickenshtein --version 1.5.1
<PackageReference Include="Quickenshtein" Version="1.5.1" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Quickenshtein --version 1.5.1
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: Quickenshtein, 1.5.1"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install Quickenshtein as a Cake Addin
#addin nuget:?package=Quickenshtein&version=1.5.1

// Install Quickenshtein as a Cake Tool
#tool nuget:?package=Quickenshtein&version=1.5.1
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

  • .NETCoreApp 3.0

    • No dependencies.
  • .NETStandard 2.0

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
1.5.1 539 5/23/2021
1.5.0 9,917 6/14/2020
1.4.0 114 5/3/2020
1.3.0 177 4/5/2020
1.2.0 1,324 2/18/2020
1.0.0 176 2/6/2020