Roslynator.CodeFixes 2.0.0

A collection of code fixes for C# compiler diagnostics (CS....), powered by Roslyn.

 - This package cannot be used with Visual Studio 2015.
 - This package is dependent on Microsoft.CodeAnalysis.CSharp.Workspaces 2.3.0.

Requires NuGet 2.8 or higher.

Install-Package Roslynator.CodeFixes -Version 2.0.0
dotnet add package Roslynator.CodeFixes --version 2.0.0
paket add Roslynator.CodeFixes --version 2.0.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Dependencies

This package has no dependencies.

Version History

Version Downloads Last updated
2.0.0 1,011 10/29/2018
1.9.0 7,656 6/13/2018
1.9.0-rc 59 6/6/2018
1.8.0 1,796 4/4/2018
1.7.0 1,128 2/2/2018
1.6.0 286 12/13/2017