SQLitePCLRaw.provider.sqlite3.ios_classic 1.0.1

A SQLitePCLRaw provider bridges the gap between SQLitePCLRaw.core and a particular instance of the native SQLite library.  Install this package in your app project and call SQLitePCL.raw.SetProvider(new SQLitePCL.SQLite3Provider_sqlite3());  Depending on the platform, you may also need to add one of the SQLitePCLRaw.lib.* packages.

Requires NuGet 2.8.1 or higher.

Install-Package SQLitePCLRaw.provider.sqlite3.ios_classic -Version 1.0.1
dotnet add package SQLitePCLRaw.provider.sqlite3.ios_classic --version 1.0.1
<PackageReference Include="SQLitePCLRaw.provider.sqlite3.ios_classic" Version="1.0.1" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add SQLitePCLRaw.provider.sqlite3.ios_classic --version 1.0.1
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

1.0.1:  fix problem with bundle_e_sqlite3 on iOS.  fix issues with .NET Core.  add bundle_sqlcipher.  1.0.0 release:  Contains minor breaking changes since 0.9.x.  All package names now begin with SQLitePCLRaw.  Now supports netstandard.  Fixes for UWP and Android N.  Change all unit tests to xunit.  Support for winsqlite3.dll and custom SQLite builds.

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
1.0.1 490 9/20/2016
1.0.0 346 9/15/2016
1.0.0-pre20160912104037 262 9/12/2016
1.0.0-pre20160901085507 276 9/1/2016