Salesforce-Xamarin 1.5.0-alpha02

This is a prerelease version of Salesforce-Xamarin.

Requires NuGet 2.8.1 or higher.

dotnet add package Salesforce-Xamarin --version 1.5.0-alpha02
NuGet\Install-Package Salesforce-Xamarin -Version 1.5.0-alpha02
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="Salesforce-Xamarin" Version="1.5.0-alpha02" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Salesforce-Xamarin --version 1.5.0-alpha02
#r "nuget: Salesforce-Xamarin, 1.5.0-alpha02"
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install Salesforce-Xamarin as a Cake Addin
#addin nuget:?package=Salesforce-Xamarin&version=1.5.0-alpha02&prerelease

// Install Salesforce-Xamarin as a Cake Tool
#tool nuget:?package=Salesforce-Xamarin&version=1.5.0-alpha02&prerelease

Salesforce for Xamarin SDK is a cross-platform API for Salesforce supporting
Xamarin.Android, Xamarin.iOS, Windows Phone Silverlight 8 and 8.1,
Windows Phone 8.1 (WinRT), Windows 8.1 (WinRT) and Universal Windows Platform.

Product Compatible and additional computed target framework versions.
MonoAndroid monoandroid10 is compatible. 
Universal Windows Platform uap was computed.  uap10.0 is compatible. 
Windows Phone wp8 is compatible.  wp81 was computed.  wpa81 is compatible. 
Windows Store win81 is compatible. 
Xamarin.iOS xamarinios10 is compatible. 
Compatible target framework(s)
Included target framework(s) (in package)
Learn more about Target Frameworks and .NET Standard.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
1.5.0-alpha02 1,376 2/8/2017
1.5.0-alpha01 1,092 2/7/2017