SharpSapRfc.x86 1.0.6

.NET Framework
The owner has unlisted this package. This could mean that the package is deprecated, has security vulnerabilities or shouldn't be used anymore.
Install-Package SharpSapRfc.x86 -Version 1.0.6
dotnet add package SharpSapRfc.x86 --version 1.0.6
<PackageReference Include="SharpSapRfc.x86" Version="1.0.6" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add SharpSapRfc.x86 --version 1.0.6
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: SharpSapRfc.x86, 1.0.6"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install SharpSapRfc.x86 as a Cake Addin
#addin nuget:?package=SharpSapRfc.x86&version=1.0.6

// Install SharpSapRfc.x86 as a Cake Tool
#tool nuget:?package=SharpSapRfc.x86&version=1.0.6
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

DON'T USE THIS PACKAGE ANYORE. NO MORE UPDATES ARE COMING.

USE SharpSapRfc.Plain.x86 OR SharpSapRfc.Soap

Product Versions
.NET Framework net
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated

1.0.6
- Allow use of Table Category with Data Element

1.0.4
- Fixed empty DateTime bug

1.0.3
- Open connection only when necessary

1.0.2
- Support for Date Time properties
- Support for Enum properties

1.0.1
- Bug fixes