Smdn.Security.Authentication.Sasl 1.91.0

SASL client library

There is a newer prerelease version of this package available.
See the version list below for details.
Install-Package Smdn.Security.Authentication.Sasl -Version 1.91.0
dotnet add package Smdn.Security.Authentication.Sasl --version 1.91.0
<PackageReference Include="Smdn.Security.Authentication.Sasl" Version="1.91.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Smdn.Security.Authentication.Sasl --version 1.91.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

  • .NETFramework 4.5

    • Smdn (>= 3.0.0-beta2)
  • .NETFramework 4.7.1

    • Smdn (>= 3.0.0-beta2)
  • .NETStandard 1.6

  • .NETStandard 2.0

    • Smdn (>= 3.0.0-beta2)

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
2.0.0-alpha1 127 1/30/2019
1.91.0 334 12/15/2018