Stormancer.Server.Plugins.Limits 0.1.8

Install-Package Stormancer.Server.Plugins.Limits -Version 0.1.8
dotnet add package Stormancer.Server.Plugins.Limits --version 0.1.8
<PackageReference Include="Stormancer.Server.Plugins.Limits" Version="0.1.8" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Stormancer.Server.Plugins.Limits --version 0.1.8
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: Stormancer.Server.Plugins.Limits, 0.1.8"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install Stormancer.Server.Plugins.Limits as a Cake Addin
#addin nuget:?package=Stormancer.Server.Plugins.Limits&version=0.1.8

// Install Stormancer.Server.Plugins.Limits as a Cake Tool
#tool nuget:?package=Stormancer.Server.Plugins.Limits&version=0.1.8
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Limits CCU and concurrent requests on Stormancer server applications.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
0.1.8 43 10/14/2021
0.1.8-pre 115 7/13/2021
0.1.7.9-pre 65 6/21/2021
0.1.7.8-pre 89 6/16/2021
0.1.7-pre 107 6/7/2021
0.1.6 87 5/23/2021
0.1.6-pre 71 5/12/2021
0.1.5 97 4/29/2021
0.1.4 79 3/1/2021
0.1.3.3-pre 105 6/21/2021
0.1.3.2-pre 118 6/16/2021
0.1.3.1-pre 99 6/4/2021
0.1.3 150 12/18/2020
0.1.2 119 12/18/2020
0.1.1.1 135 12/18/2020
0.1.1.1-pre 192 12/17/2020
0.1.0.4-pre 130 12/17/2020
0.1.0.3-pre 162 12/15/2020
0.1.0.1 134 12/14/2020
0.1.0-pre 129 12/8/2020

Changed
*******
- Use new S2S infrastructure to get limit status.
Fixed
*****
- Add a IServiceLocationProvider to always locate the limits S2S Api on the authenticator scene.