System.Interactive 3.2.0

Interactive Extensions Main Library used to express queries over enumerable sequences.

Requires NuGet 2.12 or higher.

Install-Package System.Interactive -Version 3.2.0
dotnet add package System.Interactive --version 3.2.0
paket add System.Interactive --version 3.2.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

  • .NETFramework 4.5

    • No dependencies.
  • .NETStandard 1.0

  • .NETStandard 2.0

    • No dependencies.

Version History

Version Downloads Last updated
3.2.0 11,446 7/11/2018
3.2.0-preview.635 115 7/3/2018
3.2.0-preview.620 95 7/3/2018
3.1.1 102,979 11/21/2016
3.1.0 1,648 11/5/2016
3.1.0-rc2 157 11/3/2016
3.1.0-rc 227 9/23/2016
3.0.0 17,452 6/27/2016