System.Linq.Async 4.0.0

Package Description

Requires NuGet 2.12 or higher.

Install-Package System.Linq.Async -Version 4.0.0
dotnet add package System.Linq.Async --version 4.0.0
<PackageReference Include="System.Linq.Async" Version="4.0.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add System.Linq.Async --version 4.0.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Showing the top 8 GitHub repositories that depend on System.Linq.Async:

Repository Stars
EventStore/EventStore
The stream database optimised for event sourcing
openiddict/openiddict-core
Versatile OpenID Connect stack for ASP.NET 4.x and ASP.NET Core 2.x/3.x
SkyAPM/SkyAPM-dotnet
The .NET/.NET Core instrument agent for Apache SkyWalking
Dotnet-Boxed/Framework
.NET Core Extensions and Helper NuGet packages.
couchbase/couchbase-net-client
The official Couchbase SDK for .NET Core and Full Frameworks
CFPAOrg/Minecraft-Mod-Language-Package
Release Website
NetFabric/NetFabric.Hyperlinq
High performance LINQ implementation with minimal heap allocations. Supports enumerables, async enumerables, arrays and Span<T>.
rsocket/rsocket-net
.NET implementation of RSocket

Read more about the GitHub Usage information on our documentation.

Version History

Version Downloads Last updated
4.0.0 138,137 9/25/2019
4.0.0-preview.8.build.9 7,805 8/19/2019
4.0.0-preview.6.build.801 10,186 6/17/2019
4.0.0-preview.1.build.745 4,478 3/1/2019