System.Reactive.Linq 4.1.3

Reactive Extensions (Rx) for .NET - v3 compatibility facade for

There is a newer prerelease version of this package available.
See the version list below for details.

Requires NuGet 2.12 or higher.

Install-Package System.Reactive.Linq -Version 4.1.3
dotnet add package System.Reactive.Linq --version 4.1.3
paket add System.Reactive.Linq --version 4.1.3
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Version History

Version Downloads Last updated
4.2.0-preview.102 252 2/24/2019
4.2.0-preview.63 878 12/12/2018
4.1.3 14,672 2/18/2019
4.1.2 152,275 10/10/2018
4.1.1 16,407 10/1/2018
4.1.0 63,283 8/13/2018
4.1.0-preview.330 324 8/3/2018
4.1.0-preview.84 2,252 6/18/2018
4.0.0 253,821 5/25/2018
4.0.0-preview.4.build.391 665 5/23/2018
4.0.0-preview.3.build.380 2,145 5/16/2018
4.0.0-preview.2.build.379 578 5/12/2018
3.1.1 2,662,715 11/21/2016
3.1.0 46,773 11/5/2016
3.1.0-rc 1,923 9/23/2016
3.0.0 575,822 6/27/2016