tslint 6.1.1

[DEPRECATED] Please switch to typescript-eslint.

Additional Details

Please use typescript-eslint (https://typescript-eslint.io/). TSLint is deprecated.

Install-Package tslint -Version 6.1.1
dotnet add package tslint --version 6.1.1
<PackageReference Include="tslint" Version="6.1.1" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add tslint --version 6.1.1
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Dependencies

This package has no dependencies.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
6.1.1 2,592 4/3/2020
5.17.0 32,206 6/11/2019
5.10.0 38,956 6/2/2018
5.9.1 6,102 1/25/2018
5.8.0 2,405 10/20/2017
5.7.0 5,564 9/11/2017
5.6.0 7,897 8/12/2017
5.0.0 10,106 3/31/2017
4.5.1 2,488 3/1/2017
4.0.2 4,666 12/14/2016
3.15.1 29,255 10/20/2016
3.14.0 1,352 8/12/2016
3.11.0 704 6/20/2016
3.7.4 4,604 4/12/2016
3.5.2 1,036 3/18/2016
3.5.1 587 3/18/2016
3.5.0 624 3/6/2016
2.4.5 632 3/3/2016
0.1.14 1,594 11/10/2014