TagBites.WinSchedulers 1.3.8

dotnet add package TagBites.WinSchedulers --version 1.3.8
NuGet\Install-Package TagBites.WinSchedulers -Version 1.3.8
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="TagBites.WinSchedulers" Version="1.3.8" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add TagBites.WinSchedulers --version 1.3.8
#r "nuget: TagBites.WinSchedulers, 1.3.8"
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install TagBites.WinSchedulers as a Cake Addin
#addin nuget:?package=TagBites.WinSchedulers&version=1.3.8

// Install TagBites.WinSchedulers as a Cake Tool
#tool nuget:?package=TagBites.WinSchedulers&version=1.3.8

High performance schedulers controls for WPF.

Product Compatible and additional computed target framework versions.
.NET net5.0 was computed.  net5.0-windows was computed.  net6.0 was computed.  net6.0-android was computed.  net6.0-ios was computed.  net6.0-maccatalyst was computed.  net6.0-macos was computed.  net6.0-tvos was computed.  net6.0-windows was computed.  net6.0-windows7.0 is compatible.  net7.0 was computed.  net7.0-android was computed.  net7.0-ios was computed.  net7.0-maccatalyst was computed.  net7.0-macos was computed.  net7.0-tvos was computed.  net7.0-windows was computed.  net8.0 was computed.  net8.0-android was computed.  net8.0-browser was computed.  net8.0-ios was computed.  net8.0-maccatalyst was computed.  net8.0-macos was computed.  net8.0-tvos was computed.  net8.0-windows was computed. 
.NET Core netcoreapp3.0 is compatible.  netcoreapp3.1 was computed. 
.NET Framework net462 is compatible.  net463 was computed.  net47 was computed.  net471 was computed.  net472 was computed.  net48 was computed.  net481 was computed. 
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.
  • .NETCoreApp 3.0

    • No dependencies.
  • .NETFramework 4.6.2

    • No dependencies.
  • net6.0-windows7.0

    • No dependencies.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
1.3.8 177 8/26/2023
1.3.7 394 10/31/2022
1.3.6 440 5/1/2022
1.3.4 402 3/24/2022
1.3.1 318 7/8/2021
1.3.0 436 11/20/2020
1.2.0 562 11/18/2019
1.0.0 600 7/5/2019