Ubiquity.Net.Llvm.Libs 6.0.0

Requires NuGet 4.0 or higher.

Install-Package Ubiquity.Net.Llvm.Libs -Version 6.0.0
dotnet add package Ubiquity.Net.Llvm.Libs --version 6.0.0
<PackageReference Include="Ubiquity.Net.Llvm.Libs" Version="6.0.0">
  <PrivateAssets>all</PrivateAssets>
  <IncludeAssets>runtime; build; native; contentfiles; analyzers</IncludeAssets>
</PackageReference>
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Ubiquity.Net.Llvm.Libs --version 6.0.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: Ubiquity.Net.Llvm.Libs, 6.0.0"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install Ubiquity.Net.Llvm.Libs as a Cake Addin
#addin nuget:?package=Ubiquity.Net.Llvm.Libs&version=6.0.0

// Install Ubiquity.Net.Llvm.Libs as a Cake Tool
#tool nuget:?package=Ubiquity.Net.Llvm.Libs&version=6.0.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Windows x64 Pre-built LLVM libraries and headers for LLVM 6.0.0.
       This package contains the base LLVM static libraries built from the official source. They are
       primarily used to support building the Ubiquity.NET LibLLVM DLL which exposes an extended
       LLVM-C API used for creating new language bindings/projections for LLVM.

Product Versions
native native
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
6.0.0 1,008 4/15/2018