Unity.ServiceLocation 5.11.1 Prefix Reserved

Install-Package Unity.ServiceLocation -Version 5.11.1
dotnet add package Unity.ServiceLocation --version 5.11.1
<PackageReference Include="Unity.ServiceLocation" Version="5.11.1" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Unity.ServiceLocation --version 5.11.1
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: Unity.ServiceLocation, 5.11.1"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install Unity.ServiceLocation as a Cake Addin
#addin nuget:?package=Unity.ServiceLocation&version=5.11.1

// Install Unity.ServiceLocation as a Cake Tool
#tool nuget:?package=Unity.ServiceLocation&version=5.11.1
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Unity Service Location

NuGet packages (3)

Showing the top 3 NuGet packages that depend on Unity.ServiceLocation:

Package Downloads
vm.Aspects

A set of classes, utilities, etc. addressing various common cross-cutting concerns or extending existing similar libraries like Enterprise Library, Unity, etc. Supports .NET 4.6.2, 4.7.1 and 4.7.2.

Narik.Common.Infrastructure

Narik Application Block For .Net Core

HTMLContractGenerator

Package Description

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
5.11.1 437,471 6/20/2019
5.10.0 53,067 3/18/2019
5.9.3 574 3/18/2019
5.9.2 19,537 3/2/2019
5.9.1 18,084 1/23/2019
5.9.0 921 1/23/2019
2.1.2 68,740 8/22/2018
2.1.1 81,193 3/1/2018
2.1.0 17,214 1/3/2018
2.0.11 3,558 12/30/2017
2.0.10 1,013 12/20/2017
2.0.9 920 12/18/2017
2.0.8 2,477 12/2/2017
2.0.7 2,130 11/19/2017
2.0.6 8,482 11/15/2017
2.0.3 10,648 11/12/2017
2.0.2 2,954 10/28/2017
2.0.1 940 10/23/2017
2.0.0 5,962 10/19/2017
2.0.0-RC3 2,654 10/17/2017
2.0.0-RC2 565 10/14/2017
2.0.0-RC1 557 10/12/2017
2.0.0-beta1 545 10/11/2017

This package is compatible with .NET Standard 1.0 and 2.0, Net Core 1.0 and 2.0 as well as .NET 4.0, 4.5, 4.6, and 4.7 frameworks.