VMD.RESTApiResponseWrapper.Core 2.0.0

Suggested Alternatives

AutoWrapper.Core 1.0.0

Additional Details

Usage: https://github.com/proudmonkey/AutoWrapper

dotnet add package VMD.RESTApiResponseWrapper.Core --version 2.0.0
NuGet\Install-Package VMD.RESTApiResponseWrapper.Core -Version 2.0.0
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="VMD.RESTApiResponseWrapper.Core" Version="2.0.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add VMD.RESTApiResponseWrapper.Core --version 2.0.0
#r "nuget: VMD.RESTApiResponseWrapper.Core, 2.0.0"
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install VMD.RESTApiResponseWrapper.Core as a Cake Addin
#addin nuget:?package=VMD.RESTApiResponseWrapper.Core&version=2.0.0

// Install VMD.RESTApiResponseWrapper.Core as a Cake Tool
#tool nuget:?package=VMD.RESTApiResponseWrapper.Core&version=2.0.0

[WARNING] This package is deprecated. Please use AutoWrapper.Core instead.

https://www.nuget.org/packages/AutoWrapper.Core

Product Compatible and additional computed target framework versions.
.NET net5.0 was computed.  net5.0-windows was computed.  net6.0 was computed.  net6.0-android was computed.  net6.0-ios was computed.  net6.0-maccatalyst was computed.  net6.0-macos was computed.  net6.0-tvos was computed.  net6.0-windows was computed.  net7.0 was computed.  net7.0-android was computed.  net7.0-ios was computed.  net7.0-maccatalyst was computed.  net7.0-macos was computed.  net7.0-tvos was computed.  net7.0-windows was computed.  net8.0 was computed.  net8.0-android was computed.  net8.0-browser was computed.  net8.0-ios was computed.  net8.0-maccatalyst was computed.  net8.0-macos was computed.  net8.0-tvos was computed.  net8.0-windows was computed. 
.NET Core netcoreapp3.0 is compatible.  netcoreapp3.1 was computed. 
Compatible target framework(s)
Included target framework(s) (in package)
Learn more about Target Frameworks and .NET Standard.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
2.0.0 18,383 9/20/2019
2.0.0-rc 406 9/13/2019
1.0.4 28,605 10/16/2018
1.0.3 12,969 6/6/2018
1.0.2 1,035 4/20/2018
1.0.1 1,082 4/16/2018
1.0.0 1,039 4/16/2018

[RFT] Refactor code to fix previous version issues.
[FET] Add Support for ASP.NET / .NET Core 3.x
[FET] Enable Logging using ILogger for Request, Response and Exceptions
[FET] Add options in the middleware to set API version
[FIX]  Enable Camel case for JSON output format