VSSDK.IDE.12 12.0.4

This is a metadata-only package used as a dependency for reference packages and extensions that target Visual Studio 2013 and newer.

     If you find this package installed in an extension that is supposed to target Visual Studio 2010 or 2012, use NuGet to uninstall the package and it will report the specific dependencies that are causing the incompatibility.

Install-Package VSSDK.IDE.12 -Version 12.0.4
dotnet add package VSSDK.IDE.12 --version 12.0.4

Dependencies

This package has no dependencies.

Version History

Version Downloads Last updated
12.0.4 (current version) 2,010 11/21/2014
12.0.3 219 10/9/2014
12.0.2 487 6/26/2014
12.0.1 51 6/23/2014
12.0.0 699 2/28/2014