XunitShouldXml.Sources 5.0.0

Should assertion extensions for the XUnit v1 framework

Install-Package XunitShouldXml.Sources -Version 5.0.0
dotnet add package XunitShouldXml.Sources --version 5.0.0
<PackageReference Include="XunitShouldXml.Sources" Version="5.0.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add XunitShouldXml.Sources --version 5.0.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

    • xunit (>= 1.9.2 && < 2.0.0)

NuGet packages (1)

Showing the top 1 NuGet packages that depend on XunitShouldXml.Sources:

Package Downloads
adjunct-XUnit.Should.XLinqExtensions
Retired: Will autoupdate to use the XunitShould.Sources package instead.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
5.0.0 709 7/7/2015
5.0.0-beta-4 472 7/7/2015
5.0.0-beta-3 489 6/20/2014
5.0.0-beta-2 482 6/14/2014
5.0.0-beta 488 6/3/2014
4.0.0 868 11/6/2013