XunitShouldXml 5.0.0

Should assertion extensions for the XUnit v1 framework

Install-Package XunitShouldXml -Version 5.0.0
dotnet add package XunitShouldXml --version 5.0.0
<PackageReference Include="XunitShouldXml" Version="5.0.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add XunitShouldXml --version 5.0.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

    • xunit (>= 1.9.2 && < 2.0.0)

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
5.0.0 524 7/7/2015
5.0.0-beta-4 298 7/7/2015
5.0.0-beta-3 312 6/20/2014
5.0.0-beta-2 367 6/14/2014
5.0.0-beta 321 6/3/2014
4.0.0 464 11/6/2013
3.0.0 422 10/20/2013