Yammer.Oss.Api 0.5.5.1

Yammer SDK for .NET 4.5+

An easy way to integrate the social fabric that Yammer provides with your Windows 8 and Windows Phone 8 Applications. This API provides clients for OAuth'ing with yammer, posting activities and reading/posting messages in Yammer, as well as uploading files.

This package is supports projects targeting .NET Framework 4.5 and above, or .NET for Windows Store apps/Windows Phone Store Apps.
When consuming a library that uses this package the Microsot BCL dependencies (listed in the dependencies section) will need to be installed for the project to behave correctly at runtime.
This package is not supported in Visual Studio 2010

Supported Platforms:
- .NET Framework 4.5+
- .NET for Windows Store apps
- Windows Phone 8+
- Portable Class Libraries

Install-Package Yammer.Oss.Api -Version 0.5.5.1
dotnet add package Yammer.Oss.Api --version 0.5.5.1
<PackageReference Include="Yammer.Oss.Api" Version="0.5.5.1" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Yammer.Oss.Api --version 0.5.5.1
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

Adding support for specific Win8 and WP8 flows.

Version History

Version Downloads Last updated
0.5.5.1 7,461 4/27/2014
0.5.5 398 4/27/2014
0.5.0 405 4/26/2014
0.1.0.7 358 4/26/2014
0.1.0.6 355 4/26/2014
0.1.0.5 316 4/26/2014
0.1.0.4 310 4/26/2014