Yoctopuce.NetProxy 1.10.39863

This library makes it possible to leverage all features of Yoctopuce devices from any environment supporting dynamic loading of .NET Assemblies, like for instance MATLAB, WINDEV or Microsoft PowerShell.

Supported platforms:
- .NET Framework 4.5+
- .NET Standard 2.0+
- .NET Core 2.0+

Requires NuGet 3.3.0 or higher.

Install-Package Yoctopuce.NetProxy -Version 1.10.39863
dotnet add package Yoctopuce.NetProxy --version 1.10.39863
<PackageReference Include="Yoctopuce.NetProxy" Version="1.10.39863" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Yoctopuce.NetProxy --version 1.10.39863
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Dependencies

This package has no dependencies.

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
1.10.39863 50 4/3/2020