Bridge.jQuery 2.10.0

Bridge.NET jQuery

jQuery 2 installation into Bridge.NET projects.

Requires NuGet 2.5 or higher.

Install-Package Bridge.jQuery -Version 2.10.0
dotnet add package Bridge.jQuery --version 2.10.0
paket add Bridge.jQuery --version 2.10.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Version History

Version Downloads Last updated
2.10.0 (current version) 71 11/8/2017
2.9.4 402 8/1/2017
2.9.3 725 1/27/2017
2.9.2 522 9/12/2016
2.9.1 548 6/8/2016
2.9.0 318 5/3/2016
2.8.0 688 11/23/2015
2.7.0 372 9/21/2015
2.6.0 247 8/17/2015
2.5.0 256 7/14/2015
2.4.0 193 6/23/2015
2.3.0 186 5/27/2015
2.2.0 194 5/5/2015
2.1.0 169 4/27/2015
2.0.1 410 4/13/2015
2.0.0 406 3/30/2015
2.0.0-beta 177 3/24/2015