cloudscribe.Core.IdentityServer.EFCore.pgsql 6.0.1

Prefix Reserved
dotnet add package cloudscribe.Core.IdentityServer.EFCore.pgsql --version 6.0.1                
NuGet\Install-Package cloudscribe.Core.IdentityServer.EFCore.pgsql -Version 6.0.1                
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="cloudscribe.Core.IdentityServer.EFCore.pgsql" Version="6.0.1" />                
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add cloudscribe.Core.IdentityServer.EFCore.pgsql --version 6.0.1                
#r "nuget: cloudscribe.Core.IdentityServer.EFCore.pgsql, 6.0.1"                
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install cloudscribe.Core.IdentityServer.EFCore.pgsql as a Cake Addin
#addin nuget:?package=cloudscribe.Core.IdentityServer.EFCore.pgsql&version=6.0.1

// Install cloudscribe.Core.IdentityServer.EFCore.pgsql as a Cake Tool
#tool nuget:?package=cloudscribe.Core.IdentityServer.EFCore.pgsql&version=6.0.1                

PostgreSql (pgsql) Entity Framework configuration and operational stores for IdentityServer4 cloudscribe multi-tenant identity integration

Product Compatible and additional computed target framework versions.
.NET net6.0 is compatible.  net6.0-android was computed.  net6.0-ios was computed.  net6.0-maccatalyst was computed.  net6.0-macos was computed.  net6.0-tvos was computed.  net6.0-windows was computed.  net7.0 was computed.  net7.0-android was computed.  net7.0-ios was computed.  net7.0-maccatalyst was computed.  net7.0-macos was computed.  net7.0-tvos was computed.  net7.0-windows was computed.  net8.0 was computed.  net8.0-android was computed.  net8.0-browser was computed.  net8.0-ios was computed.  net8.0-maccatalyst was computed.  net8.0-macos was computed.  net8.0-tvos was computed.  net8.0-windows was computed. 
Compatible target framework(s)
Included target framework(s) (in package)
Learn more about Target Frameworks and .NET Standard.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
6.0.1 237 3/31/2023
6.0.0 560 4/22/2022
5.0.0 1,531 11/26/2021
4.1.1 596 11/19/2020
4.1.0 587 8/14/2020
4.0.0 625 10/5/2019
4.0.0-preview20190901 270 9/2/2019
3.0.9 1,548 7/16/2019
3.0.7 1,653 4/21/2019
3.0.6 1,838 1/9/2019
3.0.5 1,867 1/4/2019
3.0.4 1,717 11/7/2018
3.0.3 1,700 10/8/2018
3.0.2 1,778 6/19/2018
3.0.1 1,819 6/16/2018
3.0.0 1,855 6/8/2018
2.1.4 1,840 4/17/2018
2.1.3 1,225 2/10/2018
2.1.2 1,116 1/19/2018
2.1.1 1,442 12/29/2017
2.1.0 1,099 10/9/2017
2.0.0-preview20171002 717 10/4/2017
2.0.0-preview20170821 778 8/22/2017
1.1.1 1,907 7/22/2017
1.1.0 1,935 7/14/2017
1.1.0-rc20170509 780 5/9/2017
1.1.0-rc20170401 747 4/2/2017
1.1.0-rc20170327 796 3/30/2017
1.1.0-rc20170324 738 3/25/2017
1.1.0-rc20170323 768 3/24/2017
1.1.0-rc20170203 852 2/4/2017
1.1.0-rc20170202 859 2/2/2017
1.1.0-rc20161215 955 12/17/2016
1.1.0-rc20161129 887 11/29/2016
1.0.0-rc20161109 890 11/10/2016