dotnet-xunit 2.3.1

.NET CLI SDK runner for the xUnit.net framework. Supports .NET 4.5.2 or later, .NET Core 1.x, and .NET Core 2.x.

There is a newer prerelease version of this package available.
See the version list below for details.
Install-Package dotnet-xunit -Version 2.3.1
dotnet add package dotnet-xunit --version 2.3.1
<PackageReference Include="dotnet-xunit" Version="2.3.1" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add dotnet-xunit --version 2.3.1
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Showing the top 1 GitHub repositories that depend on dotnet-xunit:

Repository Stars
TestStack/TestStack.BDDfy
BDDfy is the simplest BDD framework EVER!

Version History

Version Downloads Last updated
2.4.0-beta.1.build3958 182,678 2/12/2018
2.3.1 7,601,422 10/27/2017
2.3.1-rc2-build3844 16,926 10/20/2017
2.3.1-rc1-build3843 276 10/20/2017
2.3.0 179,826 10/6/2017
2.3.0-rc3-build3818 1,622 10/5/2017
2.3.0-rc2-build3812 598 10/4/2017
2.3.0-rc1-build3809 2,387 10/2/2017
2.3.0-beta5-build3769 186,986 9/1/2017
2.3.0-beta4-build3742 195,076 8/14/2017
2.3.0-beta3-build3705 70,909 6/8/2017
2.3.0-beta2-build3683 176,767 5/9/2017
2.3.0-beta1-build3642 119,148 4/6/2017