jQuery1 1.12.4

JQuery has split into two versions.
     JQuery 2.x does not support IE6/7/8 Any longer. If you plan to support browsers before IE9 you must use JQuery 1.x
     Updating JQuery will update your package to version 2+ of JQuery. This package is JQuery1 and can be installed along with jQuery in the same project.
     At the top of your View you would then include a directive for example like this.
     
     
         <!--[if lt IE 9]>
           <script src="Scripts/jquery-1.12.4.js"></script>
         <![endif]-->
         <!--[if gte IE 9]><!-->
           <script src="Scripts/jquery-2.2.4.js"></script>
         <!--<![endif]-->
     
     
     According to JQuery there will be new versions of JQuery 1.x in the future.  This package will be updated to reflect that change and ease deployment.
     
     Updated in this minor update is better support for Project using SCC.  
     The Powershell script will now CHECK OUT the _references file
     if it isn't already checked out before modification.
     
     If you have JQuery 2 installed. This Package will use more a specific regex to
     modify the _references file to not remove JQuery 2 references and will correctly
     remove and add references for JQuery 1 in the event you uninstall-package JQuery1

Install-Package jQuery1 -Version 1.12.4
dotnet add package jQuery1 --version 1.12.4
paket add jQuery1 --version 1.12.4
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Dependencies

This package has no dependencies.

Version History

Version Downloads Last updated
1.12.4 (current version) 3,648 1/26/2017
1.12.3 4,253 4/15/2016
1.12.1 589 3/8/2016
1.12.0 1,041 1/18/2016
1.11.3 6,178 5/30/2015
1.11.2 4,312 1/12/2015
1.11.1 6,951 5/13/2014
1.11.0 2,887 1/28/2014
1.10.2.1 2,665 7/16/2013
1.10.2 264 7/16/2013
1.10.1.1 275 6/27/2013
1.10.1 486 6/7/2013
1.10.0 277 5/29/2013
1.9.1 1,145 5/7/2013