lcpi.data.oledb 1.7.1.3418

LCPI ADO.NET Data Provider For OLE DB

This package includes the ADO.NET data provider for work with Firebird DBMS and InterBase DBMS through IBProvider [OLE DB Provider For FB/IB].

Supported .NET platforms: FW3.5, FW4.0, FW4.5, FW4.5.1, FW4.6, FW4.6.2, Standard 2.0.

Install-Package lcpi.data.oledb -Version 1.7.1.3418
dotnet add package lcpi.data.oledb --version 1.7.1.3418
paket add lcpi.data.oledb --version 1.7.1.3418
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

* Correction of error messages
* Code normalization

Version History

Version Downloads Last updated
1.7.1.3418 (current) 36 5/25/2018
1.7.0.3395 210 5/14/2018
1.6.0.3379 756 1/23/2018
1.5.0.3103 322 12/7/2017
1.4.0.3036 123 11/30/2017
1.3.0.2965 144 11/14/2017
1.2.0.2951 81 11/9/2017
1.1.2.2915 142 10/10/2017
1.1.1.2906 87 10/3/2017
1.1.0.2901 401 6/21/2017
1.0.10.2887 114 6/18/2017
1.0.8.2633 274 5/13/2017
1.0.7.2597 140 5/5/2017
1.0.6.2568 525 11/12/2016
1.0.4.2558 291 9/7/2016
1.0.3.2526 443 4/13/2016
1.0.2.2502 210 3/23/2016
1.0.2.2500 180 3/4/2016
1.0.2.2498 321 12/19/2015
1.0.1.2490 427 8/6/2015
1.0.0.2476 355 4/7/2015
1.0.0.2475 179 3/28/2015
1.0.0.2470 177 3/26/2015
1.0.0.2465 168 3/23/2015
1.0.0.2457 167 3/22/2015
1.0.0.2436 173 3/19/2015
1.0.0.2412 174 3/16/2015
1.0.0.2408 169 3/14/2015
1.0.0.2353 169 3/12/2015
1.0.0.2345 171 3/7/2015
1.0.0.2308 226 3/2/2015
1.0.0.2288 185 2/19/2015
1.0.0.2286 215 1/28/2015