Raygun4Xamarin.Forms 1.0.3

Raygun provider for Xamarin Forms applications

Requires NuGet 2.8.3 or higher.

Install-Package Raygun4Xamarin.Forms -Version 1.0.3
dotnet add package Raygun4Xamarin.Forms --version 1.0.3
<PackageReference Include="Raygun4Xamarin.Forms" Version="1.0.3" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Raygun4Xamarin.Forms --version 1.0.3
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Changes:

  • Fixed exception thrown when attempting to post a second crash report

Changes:

  • Fixed exception thrown when attempting to post a second crash report

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
1.0.3 689 10/31/2019
1.0.2 68 10/30/2019
1.0.1 224 10/8/2019
1.0.0 710 6/24/2019
1.0.0-beta 133 6/6/2019