runtime.debian.8-x64.Microsoft.NETCore.Runtime.CoreCLR 1.1.13 The ID prefix of this package has been reserved for one of the owners of this package by NuGet.org. Prefix Reserved

.NET Standard 1.0
Additional Details

This package has been deprecated as part of the .NET Package Deprecation effort. You can learn more about it from https://github.com/dotnet/announcements/issues/217

There is a newer prerelease version of this package available.
See the version list below for details.

Requires NuGet 2.12 or higher.

Install-Package runtime.debian.8-x64.Microsoft.NETCore.Runtime.CoreCLR -Version 1.1.13
dotnet add package runtime.debian.8-x64.Microsoft.NETCore.Runtime.CoreCLR --version 1.1.13
<PackageReference Include="runtime.debian.8-x64.Microsoft.NETCore.Runtime.CoreCLR" Version="1.1.13" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add runtime.debian.8-x64.Microsoft.NETCore.Runtime.CoreCLR --version 1.1.13
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: runtime.debian.8-x64.Microsoft.NETCore.Runtime.CoreCLR, 1.1.13"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install runtime.debian.8-x64.Microsoft.NETCore.Runtime.CoreCLR as a Cake Addin
#addin nuget:?package=runtime.debian.8-x64.Microsoft.NETCore.Runtime.CoreCLR&version=1.1.13

// Install runtime.debian.8-x64.Microsoft.NETCore.Runtime.CoreCLR as a Cake Tool
#tool nuget:?package=runtime.debian.8-x64.Microsoft.NETCore.Runtime.CoreCLR&version=1.1.13
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Internal implementation package not meant for direct consumption.  Please do not reference directly.
The .NET Core runtime, called CoreCLR, and the base library, called mscorlib. It includes the garbage collector, JIT compiler, base .NET data types and many low-level classes.
When using NuGet 3.x this package requires at least version 3.4.

Product Versions
.NET net5.0 net5.0-windows net6.0 net6.0-android net6.0-ios net6.0-maccatalyst net6.0-macos net6.0-tvos net6.0-windows
.NET Core netcoreapp1.0 netcoreapp1.1 netcoreapp2.0 netcoreapp2.1 netcoreapp2.2 netcoreapp3.0 netcoreapp3.1
.NET Standard netstandard1.0 netstandard1.1 netstandard1.2 netstandard1.3 netstandard1.4 netstandard1.5 netstandard1.6 netstandard2.0 netstandard2.1
.NET Framework net45 net451 net452 net46 net461 net462 net463 net47 net471 net472 net48
MonoAndroid monoandroid
MonoMac monomac
MonoTouch monotouch
Tizen tizen30 tizen40 tizen60
Universal Windows Platform uap uap10.0
Windows Phone wp8 wp81 wpa81
Windows Store netcore netcore45 netcore451
Xamarin.iOS xamarinios
Xamarin.Mac xamarinmac
Xamarin.TVOS xamarintvos
Xamarin.WatchOS xamarinwatchos
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.

This package has no dependencies.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
2.0.0-preview1-25301-02 1,774 5/9/2017
1.1.13 429,569 5/14/2019
1.1.12 18,305 3/11/2019
1.1.11 21,263 2/12/2019
1.1.10 45,840 10/9/2018
1.1.9 13,384 7/10/2018
1.1.8 2,707 4/16/2018
1.1.7 1,343 3/13/2018
1.1.6 952 1/9/2018
1.1.5 2,044 11/14/2017
1.1.4 1,261 9/20/2017
1.1.2 59,052 5/9/2017
1.1.1 100,228 3/6/2017
1.1.0 111,824 11/15/2016
1.1.0-preview1-24608-01 12,137 10/24/2016
1.0.18 427,675 5/14/2019
1.0.17 17,942 3/11/2019
1.0.16 20,736 2/12/2019
1.0.15 45,146 10/9/2018
1.0.14 12,109 7/10/2018
1.0.13 2,375 4/16/2018
1.0.12 1,124 3/13/2018
1.0.11 821 1/9/2018
1.0.10 827 11/14/2017
1.0.9 1,094 9/20/2017
1.0.7 14,913 5/9/2017
1.0.6 21,325 3/6/2017
1.0.5 18,078 12/13/2016
1.0.4 69,094 8/11/2016
1.0.2 198,391 6/27/2016
1.0.2-rc2-24027 10,168 5/16/2016