runtime.linux-x64.Microsoft.NETCore.ILAsm 2.0.8

Internal implementation package not meant for direct consumption.  Please do not reference directly.
The .NET IL Assembler.
a536e7eec55c538c94639cefe295aa672996bf9b
When using NuGet 3.x this package requires at least version 3.4.

There is a newer prerelease version of this package available.
See the version list below for details.

Requires NuGet 2.12 or higher.

Install-Package runtime.linux-x64.Microsoft.NETCore.ILAsm -Version 2.0.8
dotnet add package runtime.linux-x64.Microsoft.NETCore.ILAsm --version 2.0.8
<PackageReference Include="runtime.linux-x64.Microsoft.NETCore.ILAsm" Version="2.0.8" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add runtime.linux-x64.Microsoft.NETCore.ILAsm --version 2.0.8
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

https://go.microsoft.com/fwlink/?LinkID=799421

Dependencies

This package has no dependencies.

Showing the top 1 GitHub repositories that depend on runtime.linux-x64.Microsoft.NETCore.ILAsm:

Repository Stars
dotnet/roslyn
The Roslyn .NET compiler provides C# and Visual Basic languages with rich code analysis APIs.

Read more about the GitHub Usage information on our documentation.

Version History

Version Downloads Last updated
5.0.0-preview.2.20160.6 0 4/2/2020
5.0.0-preview.1.20120.5 66 3/16/2020
2.0.8 3,119 7/10/2018
2.0.7 371 4/16/2018
2.0.6 328 3/13/2018
2.0.5 324 1/9/2018
2.0.4 498 12/12/2017
2.0.3 291 11/14/2017
2.0.0 50,719 8/11/2017
2.0.0-preview2-25407-01 431 6/27/2017
2.0.0-preview1-25301-02 304 5/9/2017