System.Runtime.CompilerServices.Unsafe 4.5.2

Provides the System.Runtime.CompilerServices.Unsafe class, which provides generic, low-level functionality for manipulating pointers.

Commonly Used Types:
System.Runtime.CompilerServices.Unsafe

02b11eeee1fbc5f3ef43a1452fe07efd25fa1715
When using NuGet 3.x this package requires at least version 3.4.

There is a newer prerelease version of this package available.
See the version list below for details.

Requires NuGet 2.12 or higher.

Install-Package System.Runtime.CompilerServices.Unsafe -Version 4.5.2
dotnet add package System.Runtime.CompilerServices.Unsafe --version 4.5.2
paket add System.Runtime.CompilerServices.Unsafe --version 4.5.2
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

https://go.microsoft.com/fwlink/?LinkID=799421

  • .NETCoreApp 2.0

    • No dependencies.
  • .NETFramework 4.5

    • No dependencies.
  • .NETStandard 1.0

  • .NETStandard 2.0

    • No dependencies.
  • Portable Class Library (.NETFramework 4.5, Windows 8.0, WindowsPhone 8.0, WindowsPhoneApp 8.1)

    • No dependencies.
  • Windows 8.0

    • No dependencies.
  • WindowsPhone 8.0

    • No dependencies.
  • WindowsPhoneApp 8.1

    • No dependencies.

Version History

Version Downloads Last updated
4.6.0-preview3.19128.7 16,959 3/6/2019
4.6.0-preview.19073.11 46,535 1/29/2019
4.6.0-preview.18571.3 90,721 12/3/2018
4.5.2 3,802,374 10/1/2018
4.5.1 4,683,183 6/18/2018
4.5.0 4,479,999 5/29/2018
4.5.0-rc1 712,073 5/6/2018
4.5.0-preview2-26406-04 243,745 4/10/2018
4.5.0-preview1-26216-02 617,447 2/26/2018
4.4.0 14,580,961 8/11/2017
4.4.0-preview2-25405-01 511,887 6/27/2017
4.4.0-preview1-25305-02 748,676 5/9/2017
4.3.0 11,005,176 11/15/2016
4.3.0-preview1-24530-04 145,229 10/24/2016
4.0.0 731,805 6/27/2016