vue-router 2.7.0

Install-Package vue-router -Version 2.7.0
dotnet add package vue-router --version 2.7.0
<PackageReference Include="vue-router" Version="2.7.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add vue-router --version 2.7.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: vue-router, 2.7.0"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install vue-router as a Cake Addin
#addin nuget:?package=vue-router&version=2.7.0

// Install vue-router as a Cake Tool
#tool nuget:?package=vue-router&version=2.7.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

vue 路由

This package has no dependencies.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on vue-router:

Package Downloads
require.vueload

在加载vue组件时,可以不用 *.vue ,而是直接加载 *.html 或 *.js

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
2.7.0 9,223 11/25/2017