Cannoli.Core 3.0.0

Core of the Cannoli framework

Install-Package Cannoli.Core -Version 3.0.0
dotnet add package Cannoli.Core --version 3.0.0
<PackageReference Include="Cannoli.Core" Version="3.0.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Cannoli.Core --version 3.0.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: Cannoli.Core, 3.0.0"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install Cannoli.Core as a Cake Addin
#addin nuget:?package=Cannoli.Core&version=3.0.0

// Install Cannoli.Core as a Cake Tool
#tool nuget:?package=Cannoli.Core&version=3.0.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

This version no longer supports .Net 4.0

NuGet packages (2)

Showing the top 2 NuGet packages that depend on Cannoli.Core:

Package Downloads
Cannoli.Mef
Mef adaptation of the Cannoli framework that has its own Prism bootstrapper.
Cannoli.Unity
Unity adaptation of the Cannoli framework (no dependency on Prism).

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
3.0.0 949 2/6/2016
2.0.0.3 1,101 12/23/2014
2.0.0.2 726 12/4/2014
1.1.0.2 726 12/3/2014
1.1.0.1 743 11/25/2014
1.1.0 790 11/25/2014
1.0.0.1 1,817 10/2/2014
1.0.0 938 9/24/2014