Chromely 5.1.88

Install-Package Chromely -Version 5.1.88
dotnet add package Chromely --version 5.1.88
<PackageReference Include="Chromely" Version="5.1.88" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Chromely --version 5.1.88
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: Chromely, 5.1.88"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install Chromely as a Cake Addin
#addin nuget:?package=Chromely&version=5.1.88

// Install Chromely as a Cake Tool
#tool nuget:?package=Chromely&version=5.1.88
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Primary Chromely implementation library - this is in NetStandard as it can be used in both .NET (Windows), .NET Core and .NET 5 (Windows, Linux, MacOS). Chromely version naming is based Chromely and Chromium versions implemented- major.minor.chromuim version.patch e.g 1.0.70.0.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on Chromely:

Package Downloads
Chromely.Mvc

An MVC API framework for Chromely

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
5.1.88 1,998 3/29/2021
5.1.86 1,398 12/17/2020
5.1.83.1 893 11/8/2020
5.1.83 318 10/25/2020
5.1.83-pre02 339 9/21/2020
5.1.83-pre01 304 8/22/2020
5.0.83 2,757 7/22/2020
5.0.81.2 257 7/22/2020
5.0.79 1,364 5/10/2020
5.0.77.3 422 4/19/2020
5.0.77.2 302 4/11/2020
5.0.77.1 1,286 3/3/2020
5.0.77 1,028 2/23/2020
5.0.77-pre04 337 2/10/2020
5.0.77-pre03 372 1/5/2020
5.0.77-pre02 265 1/5/2020
5.0.77-pre01 507 11/28/2019

- Upgraded to CefGlue/Chromium v88.
     - CEF binaries link - https://cef-builds.spotifycdn.com/cef_binary_88.1.6+g4fe33a1+chromium-88.0.4324.96_{platform}_minimal.tar.bz2
                           (where platform = "windows64", "windows32", "linux64", "mmacosx64", "linuxarm64")