Cqrs.Mongo 2.4.1639.856

dotnet add package Cqrs.Mongo --version 2.4.1639.856
NuGet\Install-Package Cqrs.Mongo -Version 2.4.1639.856
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="Cqrs.Mongo" Version="2.4.1639.856" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Cqrs.Mongo --version 2.4.1639.856
#r "nuget: Cqrs.Mongo, 2.4.1639.856"
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install Cqrs.Mongo as a Cake Addin
#addin nuget:?package=Cqrs.Mongo&version=2.4.1639.856

// Install Cqrs.Mongo as a Cake Tool
#tool nuget:?package=Cqrs.Mongo&version=2.4.1639.856

Use MongoDB as the read store and data store in CQRS.NET

Product Compatible and additional computed target framework versions.
.NET Framework net40 is compatible.  net403 was computed.  net45 was computed.  net451 was computed.  net452 was computed.  net46 was computed.  net461 was computed.  net462 was computed.  net463 was computed.  net47 was computed.  net471 was computed.  net472 was computed.  net48 was computed.  net481 was computed. 
Compatible target framework(s)
Included target framework(s) (in package)
Learn more about Target Frameworks and .NET Standard.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on Cqrs.Mongo:

Package Downloads
Cqrs.Ninject.Mongo

Use Ninject as your IoC container of choice with MongoDB for CQRS.NET

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
2.4.1639.856 1,746 8/17/2018
2.4.1622.842 1,568 6/29/2018
2.4.1621.841 1,604 6/24/2018
2.4.1619.839 1,581 6/24/2018
2.3.1595.820 1,492 3/29/2018
2.3.1584.809 1,573 3/20/2018
2.3.1583.808 1,569 3/20/2018
2.3.1581.806 1,542 3/15/2018
2.3.1580.805 1,490 3/8/2018
2.3.1579.804 1,577 3/8/2018
2.3.1572.797 1,568 2/19/2018
2.2.1466.702 1,565 9/18/2017
2.2.1440.678 1,621 8/1/2017
2.2.1428.666 1,503 7/25/2017
2.2.1410.652 1,551 7/23/2017
2.2.1405.647 1,482 7/21/2017
2.1.1347.590 1,592 6/23/2017
2.0.1317.561 1,594 6/6/2017
1.601.1007 1,771 5/24/2016
1.601.954 1,646 5/2/2016
1.601.790 1,575 2/23/2016
1.601.787 1,705 11/2/2015
1.500.403.298 2,034 11/15/2014
1.500.395.288 2,369 11/7/2014
1.500.393.286 2,173 11/5/2014
1.500.368.263 2,191 11/3/2014

Version 2.2

* Switched to the standardised application setting key naming convention while maintaining backwards compatibility.
* Added an optional configuration setting Cqrs.MongoDb.EventStore.ThrowExceptionsOnIndexPreparation that allows you to disable exceptions if the connection doesn't have enough permissions to change indexes.

Version 2.0

* Updated to mongocsharpdriver version 1.11.0.
* So this is now a Legacy package and only suitable for MongoDB 2.x and .net 4.0.
* Use Cqrs.MongoDB if you need MongoDB 3.x or .net 4.5