EntityFramework.SqlServerCompact 6.2.0

Allows SQL Server Compact 4.0 to be used with Entity Framework.

Install-Package EntityFramework.SqlServerCompact -Version 6.2.0
dotnet add package EntityFramework.SqlServerCompact --version 6.2.0
paket add EntityFramework.SqlServerCompact --version 6.2.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Version History

Version Downloads Last updated
6.2.0 123,601 10/26/2017
6.2.0-beta1 2,728 5/20/2017
6.1.3 435,140 3/10/2015
6.1.3-beta1 987 2/11/2015
6.1.2 34,661 12/22/2014
6.1.2-beta2 1,016 11/14/2014
6.1.2-beta1 952 9/18/2014
6.1.1 83,979 6/20/2014
6.1.1-beta1 657 5/20/2014
6.1.0 45,967 3/17/2014
6.1.0-beta1 816 2/11/2014
6.1.0-alpha1 814 12/20/2013
6.0.2 51,476 12/13/2013
6.0.2-beta1-r2 559 12/5/2013
6.0.2-beta1 485 11/27/2013
6.0.1 42,414 10/17/2013
6.0.0 8,195 10/17/2013
6.0.0-rc1 3,242 8/21/2013
6.0.0-beta1 1,513 5/28/2013
6.0.0-alpha3 1,617 2/25/2013
6.0.0-alpha2 1,405 12/10/2012
6.0.0-alpha1 691 10/30/2012
4.3.6 87,838 11/27/2012
4.3.5 23,385 9/27/2012
4.3.4 5,790 8/15/2012
4.3.3 6,167 6/5/2012
4.3.2 6,970 3/21/2012
4.3.1 10,378 2/29/2012
4.3.0 843 2/29/2012
4.1.8482.2 20,672 5/17/2011
4.1.8482.1 24,662 3/17/2011