EntityFrameworkTriggers 2.0.0.2

(this is obsolete) EntityFrameworkTriggers (use EntityFramework.Triggers instead)

[NOTE: this deprecated package simply install the replacement package via a single dependency.] Supports triggers in entity framework.

The owner has unlisted this package. This could mean that the package is deprecated or shouldn't be used anymore.
Install-Package EntityFrameworkTriggers -Version 2.0.0.2
dotnet add package EntityFrameworkTriggers --version 2.0.0.2
<PackageReference Include="EntityFrameworkTriggers" Version="2.0.0.2" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add EntityFrameworkTriggers --version 2.0.0.2
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

Deprecated this package. Please use EntityFramework.Triggers instead.

Version History

Version Downloads Last updated