Expecto.VisualStudio.TestAdapter 10.0.2

dotnet add package Expecto.VisualStudio.TestAdapter --version 10.0.2
NuGet\Install-Package Expecto.VisualStudio.TestAdapter -Version 10.0.2
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="Expecto.VisualStudio.TestAdapter" Version="10.0.2" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Expecto.VisualStudio.TestAdapter --version 10.0.2
#r "nuget: Expecto.VisualStudio.TestAdapter, 10.0.2"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install Expecto.VisualStudio.TestAdapter as a Cake Addin
#addin nuget:?package=Expecto.VisualStudio.TestAdapter&version=10.0.2

// Install Expecto.VisualStudio.TestAdapter as a Cake Tool
#tool nuget:?package=Expecto.VisualStudio.TestAdapter&version=10.0.2

Visual Studio test adapter for Expecto. Shows Expecto tests in Visual Studio's Test Explorer, and also enables them to be run in Visual Studio Online builds.

There are no supported framework assets in this package.

Learn more about Target Frameworks and .NET Standard.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
10.0.2 31,068 2/9/2019
10.0.1 1,346 12/16/2018
10.0.0 3,488 10/5/2018
9.0.0 7,511 5/9/2018
8.0.0 4,812 3/17/2018
7.0.0 1,691 3/6/2018
6.0.1 2,242 1/23/2018
6.0.0 1,032 1/15/2018
6.0.0-alpha2 683 1/9/2018
6.0.0-alpha1 736 1/8/2018
5.1.1 1,106 1/8/2018
5.0.1 1,301 12/19/2017
5.0.0.2 2,928 8/17/2017
5.0.0.1 1,358 7/20/2017
5.0.0 1,280 7/1/2017
5.0.0-alpha008 975 4/19/2017
4.0.0-alpha007 2,101 3/11/2017
1.0.0-alpha006 798 3/11/2017
1.0.0-alpha005 1,170 1/22/2017
1.0.0-alpha004 853 12/29/2016
1.0.0-alpha003 900 12/10/2016

This version should support >= Expecto 8.4.0