Fortis 4.2.2

A framework for creating a strongly typed model of the Sitecore API

Requires: Sitecore 7.2+

Install-Package Fortis -Version 4.2.2
dotnet add package Fortis --version 4.2.2
paket add Fortis --version 4.2.2
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

Updated the nuget to put the 4.5.2 compiled binaries in the correct Nuget package folder. Note that 4.5 is no longer supported

Dependencies

This package has no dependencies.

Version History

Version Downloads Last updated
4.2.2 3,043 1/12/2017
4.2.1 468 9/6/2016
4.0.0-beta4 304 3/29/2016
4.0.0-beta3 151 3/28/2016
4.0.0-beta2 147 3/28/2016
4.0.0-beta1 145 3/28/2016
3.5.5.2 987 9/9/2015
3.5.5.1 760 7/28/2015
3.5.5 480 7/28/2015
3.5.4 538 5/12/2015
3.5.3.2 230 3/9/2015
3.5.3.1 224 1/27/2015
3.5.3 216 1/27/2015
3.5.2.1 231 12/8/2014
3.5.2 242 11/27/2014
3.5.1 327 11/23/2014
3.5.0.1 710 11/18/2014
3.0.2.7 231 10/8/2014
3.0.2.6 231 9/17/2014
3.0.2.5 217 9/16/2014
3.0.1 315 7/2/2014
3.0.0.1 271 6/24/2014
3.0.0 299 6/18/2014
2.2.0.3 232 4/25/2014
2.2.0.2 233 4/14/2014
2.2.0.1 264 2/25/2014
2.2.0 279 2/6/2014
2.1.0.3 246 1/21/2014
2.1.0 253 1/19/2014