Fulma 2.16.0

.NET Standard 2.0
There is a newer prerelease version of this package available.
See the version list below for details.
dotnet add package Fulma --version 2.16.0
NuGet\Install-Package Fulma -Version 2.16.0
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="Fulma" Version="2.16.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Fulma --version 2.16.0
#r "nuget: Fulma, 2.16.0"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install Fulma as a Cake Addin
#addin nuget:?package=Fulma&version=2.16.0

// Install Fulma as a Cake Tool
#tool nuget:?package=Fulma&version=2.16.0

Helpers around Bulma for Elmish apps

Product Versions
.NET net5.0 net5.0-windows net6.0 net6.0-android net6.0-ios net6.0-maccatalyst net6.0-macos net6.0-tvos net6.0-windows net7.0 net7.0-android net7.0-ios net7.0-maccatalyst net7.0-macos net7.0-tvos net7.0-windows
.NET Core netcoreapp2.0 netcoreapp2.1 netcoreapp2.2 netcoreapp3.0 netcoreapp3.1
.NET Standard netstandard2.0 netstandard2.1
.NET Framework net461 net462 net463 net47 net471 net472 net48
MonoAndroid monoandroid
MonoMac monomac
MonoTouch monotouch
Tizen tizen40 tizen60
Xamarin.iOS xamarinios
Xamarin.Mac xamarinmac
Xamarin.TVOS xamarintvos
Xamarin.WatchOS xamarinwatchos
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.

NuGet packages (14)

Showing the top 5 NuGet packages that depend on Fulma:

Package Downloads
Chia.Client

This library Chia contains utils for internal Danpower Reporting and is used by serveral reports.

Fulma.Extensions.Wikiki.Calendar

Helpers around bulma-calendar for Elmish apps

Fulma.Extensions.Wikiki.Tooltip

Helpers around bulma-tooltip for Elmish apps

Fulma.Extensions.Wikiki.Checkradio

Helpers around bulma-checkradio for Elmish apps

Fulma.Extensions.Wikiki.Switch

Helpers around bulma-switch for Elmish apps

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
3.0.0-beta-001 94 9/27/2022
2.16.0 14,784 2/24/2022
2.15.0 618 2/17/2022
2.14.1 16,490 7/6/2021
2.14.0 7,022 6/19/2021
2.13.0 323 6/10/2021
2.12.0 382 6/8/2021
2.11.0 921 5/20/2021
2.10.1 1,325 4/29/2021
2.10.0 25,989 8/19/2020
2.9.0 4,662 6/16/2020
2.8.1 16,891 4/20/2020
2.8.0 4,212 3/27/2020
2.7.0 3,518 2/24/2020
2.6.0 1,382 2/10/2020
2.5.0 13,260 11/26/2019
2.4.1 909 11/18/2019
2.4.0 4,730 11/7/2019
2.3.0 727 11/6/2019
2.2.1 1,429 10/17/2019
2.2.0 4,805 10/7/2019
2.1.1 10,993 7/1/2019
2.1.0 5,167 4/30/2019
2.0.1 597 4/28/2019
2.0.0 2,735 4/23/2019
2.0.0-beta-003 570 3/26/2019
2.0.0-beta-002 839 3/20/2019
2.0.0-beta-001 592 1/29/2019
1.1.0 10,897 12/5/2018
1.0.0 5,043 10/1/2018
1.0.0-beta-026 2,877 8/2/2018
1.0.0-beta-025 1,337 7/19/2018
1.0.0-beta-024 1,533 6/28/2018
1.0.0-beta-023 772 6/26/2018
1.0.0-beta-022 2,266 5/14/2018
1.0.0-beta-021 765 5/14/2018
1.0.0-beta-020 667 5/11/2018
1.0.0-beta-019 984 5/10/2018
1.0.0-beta-018 749 5/8/2018
1.0.0-beta-017 706 5/7/2018
1.0.0-beta-016 748 4/27/2018
1.0.0-beta-015 1,232 4/13/2018
1.0.0-beta-014 1,059 4/13/2018
1.0.0-beta-013 697 4/11/2018
1.0.0-beta-012 908 4/11/2018
1.0.0-beta-011 1,104 4/3/2018
1.0.0-beta-010 959 3/12/2018
1.0.0-beta-009 809 3/2/2018
1.0.0-beta-008 919 2/8/2018
1.0.0-beta-007 2,022 1/31/2018
1.0.0-beta-006 979 1/31/2018
1.0.0-beta-005 1,290 11/5/2017
1.0.0-beta-004 700 10/27/2017
1.0.0-beta-002 666 10/17/2017
1.0.0-beta-001 863 9/18/2017
0.2.0-beta-004 685 9/13/2017
0.2.0-beta-003 769 9/4/2017
0.2.0-beta-002 870 8/30/2017
0.2.0-beta-001 1,417 8/28/2017