FunScript.TypeScript.Binding.highcharts 1.1.0.37

FunScript binding for highcharts (BETA version).

Install-Package FunScript.TypeScript.Binding.highcharts -Version 1.1.0.37
dotnet add package FunScript.TypeScript.Binding.highcharts --version 1.1.0.37
<PackageReference Include="FunScript.TypeScript.Binding.highcharts" Version="1.1.0.37" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add FunScript.TypeScript.Binding.highcharts --version 1.1.0.37
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: FunScript.TypeScript.Binding.highcharts, 1.1.0.37"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install FunScript.TypeScript.Binding.highcharts as a Cake Addin
#addin nuget:?package=FunScript.TypeScript.Binding.highcharts&version=1.1.0.37

// Install FunScript.TypeScript.Binding.highcharts as a Cake Tool
#tool nuget:?package=FunScript.TypeScript.Binding.highcharts&version=1.1.0.37
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on FunScript.TypeScript.Binding.highcharts:

Package Downloads
FsPlot
A Data Visualization Library for F# Using HTML5/JavaScript.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
1.1.0.37 3,992 5/17/2014
1.1.0.34 666 5/11/2014
1.1.0.31 669 5/11/2014
1.1.0.13 1,278 10/30/2013
1.1.0.11 702 10/30/2013
1.1.0.10 726 10/25/2013
1.1.0.8 679 10/25/2013
1.1.0.1 723 10/24/2013
1.1.0 1,125 10/24/2013