Geo 0.3.0-Unstable

This is a prerelease version of Geo.
There is a newer version of this package available.
See the version list below for details.
dotnet add package Geo --version 0.3.0-Unstable
NuGet\Install-Package Geo -Version 0.3.0-Unstable
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="Geo" Version="0.3.0-Unstable" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Geo --version 0.3.0-Unstable
#r "nuget: Geo, 0.3.0-Unstable"
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install Geo as a Cake Addin
#addin nuget:?package=Geo&version=0.3.0-Unstable&prerelease

// Install Geo as a Cake Tool
#tool nuget:?package=Geo&version=0.3.0-Unstable&prerelease

A simple geospatial library for .NET

Product Compatible and additional computed target framework versions.
.NET Framework net40 is compatible.  net403 was computed.  net45 was computed.  net451 was computed.  net452 was computed.  net46 was computed.  net461 was computed.  net462 was computed.  net463 was computed.  net47 was computed.  net471 was computed.  net472 was computed.  net48 was computed.  net481 was computed. 
Silverlight sl3-wp is compatible.  sl4 is compatible.  sl5 was computed. 
Universal Windows Platform uap was computed.  uap10.0 was computed. 
Windows Store netcore was computed.  netcore45 is compatible.  netcore451 was computed. 
Compatible target framework(s)
Included target framework(s) (in package)
Learn more about Target Frameworks and .NET Standard.
  • .NETFramework 4.0

    • No dependencies.
  • Silverlight 3.0 WindowsPhone

    • No dependencies.
  • Silverlight 4.0

    • No dependencies.
  • WinRT 4.5

    • No dependencies.

NuGet packages (2)

Showing the top 2 NuGet packages that depend on Geo:

Package Downloads
Geo.Raven

RavenDB Client Integration for Geo

RavenDB.Client.Spatial.Geo

GeoJSON and WKT JsonConverters for RavenDB and Geo.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
1.0.1 19,069 3/4/2023
1.0.0 233,016 5/22/2020
0.20.0 13,747 2/14/2020
0.14.1 97,868 4/9/2016
0.14.0 4,929 12/29/2015
0.13.0 11,132 8/18/2015
0.12.2 5,952 1/10/2015
0.12.1 3,505 11/5/2014
0.12.0 4,396 10/31/2014
0.11.4 3,213 9/5/2014
0.11.3 3,303 5/12/2014
0.11.2 5,354 12/29/2013
0.11.1 2,838 12/29/2013
0.11.0 19,284 11/17/2013
0.10.1 4,489 3/14/2013
0.10.0 3,270 2/22/2013
0.9.6 3,028 2/22/2013
0.9.5 2,977 2/22/2013
0.9.4 2,987 2/22/2013
0.9.3 2,984 2/18/2013
0.9.2 3,063 1/29/2013
0.9.1 2,784 1/25/2013
0.9.0 2,929 1/7/2013
0.8.0-Unstable 1,399 11/27/2012
0.7.0-Unstable 1,298 11/13/2012
0.6.0-Unstable 1,250 10/27/2012
0.5.1-Unstable 1,227 10/22/2012
0.5.0-Unstable 1,133 10/22/2012
0.4.0-Unstable 1,151 9/23/2012
0.3.0-Unstable 1,094 9/8/2012
0.2.0-Unstable 1,106 9/6/2012
0.1.1-Unstable 1,168 8/29/2012
0.1.0-Unstable 1,159 8/25/2012